Новые сообщения · Участники · Правила форума · Поиск · RSS
Страница 1 из 11
Модератор форума: DV68, Author 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Связанные выпадающие списки с числовыми значениями. (Не могу разобраться с выпадающими списками.)
Связанные выпадающие списки с числовыми значениями.
medwedДата: Понедельник, 01.11.2010, 10:38 | Сообщение # 1
Группа: Пользователи
Сообщений: 2
Статус: Offline
Доброго времени суток всем. Уже сломал голову! Нужна помощь. На примере все наглядно.
Прикрепления: 5770817.xlsx(12Kb)
 
Serge_007Дата: Понедельник, 01.11.2010, 11:00 | Сообщение # 2
Группа: Проверенные
Сообщений: 468
Статус: Offline
Здравствуйте.
Решение во вложении.
Прикрепления: medwed.xlsx(13Kb)


Бесплатная помощь: www.excelworld.ru
Платная помощь: serge_007.planetaexcel@mail.ru
Яндекс-деньги: 41001419691823
WMR: 126292472390
 
medwedДата: Понедельник, 01.11.2010, 22:00 | Сообщение # 3
Группа: Пользователи
Сообщений: 2
Статус: Offline
Большое спасибо! Очень выручили! Осталось разобраться с формулой самому. В такие дебри сам еще не лез...
 
Serge_007Дата: Понедельник, 01.11.2010, 23:40 | Сообщение # 4
Группа: Проверенные
Сообщений: 468
Статус: Offline
Quote (medwed)
Осталось разобраться с формулой самому. В такие дебри сам еще не лез...

Да какие дебри? :)
Формула очень проста (обычный ВПР) :
Code
=ВПР($G$4;$B$4:$C$18;2;0)

Ищем значение $G$4 (цвет) в таблице $B$4:$C$18 (цвет - цена), возвращаем значение из второго столбца (цена). Всё!


Бесплатная помощь: www.excelworld.ru
Платная помощь: serge_007.planetaexcel@mail.ru
Яндекс-деньги: 41001419691823
WMR: 126292472390
 
tany1Дата: Четверг, 11.11.2010, 17:22 | Сообщение # 5
Группа: Пользователи
Сообщений: 8
Статус: Offline
Добрый день
Не могу доделать форму со связанными выпадающими списками.
Проблема внутри вложения.
Может кто-нибудь знает?
Прикрепления: 1873945.xls(132Kb)
 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Связанные выпадающие списки с числовыми значениями. (Не могу разобраться с выпадающими списками.)
Страница 1 из 11
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2017 Используются технологии uCoz