Новые сообщения · Участники · Правила форума · Поиск · RSS
Страница 1 из 11
Модератор форума: DV68, Author 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Как сохранить формат данных (Не сохраняется формат данных при ссылке)
Как сохранить формат данных
katzДата: Пятница, 15.10.2010, 01:00 | Сообщение # 1
Группа: Пользователи
Сообщений: 2
Статус: Offline
Привет, у меня, по сравнению с другими темами тут, наверное очень простой вопрос, но всё же:

в одном столбце имеются числа, отображаемые с 2 знаками после запятой
в соседний столбец я хочу взять число из первого столбца и приделать рядом текст, при этом число должно быть в виде таком же, каком и было (2 зн. после запятой)

проблема: значение из первого столбца нормально переходит во второй, но 2 знака после запятой - в случае, если там нули - пропадают

прилепил файл-пример

Вопрос: возможно ли поправить и как? Если невозможно в 2003 экселе, то может уже возможно в 2007? спасибо.

Прикрепления: forum_example.xls(21Kb)


Сообщение отредактировал katz - Пятница, 15.10.2010, 01:01
 
DV68Дата: Пятница, 15.10.2010, 02:55 | Сообщение # 2
Группа: Модераторы
Сообщений: 648
Статус: Offline
Привет.
Используй функцию ТЕКСТ:
Code
=ТЕКСТ($C$1;"0,00")&"["&ТЕКСТ(B2;"0,00")&"]"
 
katzДата: Пятница, 15.10.2010, 18:05 | Сообщение # 3
Группа: Пользователи
Сообщений: 2
Статус: Offline
УРА! Спасибо)
 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Как сохранить формат данных (Не сохраняется формат данных при ссылке)
Страница 1 из 11
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2017 Используются технологии uCoz