Новые сообщения · Участники · Правила форума · Поиск · RSS
Страница 1 из 11
Модератор форума: DV68, Author 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » ПОМОГИТЕ (выборка по двум столбцам)
ПОМОГИТЕ
shpurikДата: Пятница, 08.10.2010, 22:34 | Сообщение # 1
Группа: Пользователи
Сообщений: 1
Статус: Offline
Есть 2 столбца:
1 - фамилии
2 - соответствующие фамилии даты (есть пустые)

Необходимо:
посчитать сколько раз встречается одна и та же фамилия, если соответствующие ей строки 2го столба заполнены (пустые строки в расчет не берутся)

Помогите, пожалуйста, очень надо)))))

Прикрепления: 12345.xls(18Kb)
 
DV68Дата: Пятница, 08.10.2010, 23:32 | Сообщение # 2
Группа: Модераторы
Сообщений: 648
Статус: Offline
С1:
Code
=СУММПРОИЗВ(($B$1:$B$18>0)*($A$1:$A$18=A1))
 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » ПОМОГИТЕ (выборка по двум столбцам)
Страница 1 из 11
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2017 Используются технологии uCoz