Новые сообщения · Участники · Правила форума · Поиск · RSS
Страница 1 из 11
Модератор форума: DV68, Author 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Такой вопрос (Одинаковые фамилии из списка)
Такой вопрос
nobility969Дата: Воскресенье, 21.06.2015, 08:12 | Сообщение # 1
Группа: Пользователи
Сообщений: 1
Статус: Offline
Такой вопрос как найти одинаковые фамилии из книги где по числам приведены фамилии, и порядка 50 листов в книге? мне из всех листов нужно проверить не повторяются ли фамилии на нескольких листах из всей книги
 
gun-prosperoДата: Воскресенье, 21.06.2015, 12:24 | Сообщение # 2
Группа: Проверенные
Сообщений: 52
Статус: Offline
nobility969,  всего-то 50 листов??!
Ну-у, это же не "Война и мир".
Утрамбовать все листы на один, и карандашиком, карандашиком, с пометкой на полях.
 
gun-prosperoДата: Понедельник, 22.06.2015, 16:29 | Сообщение # 3
Группа: Проверенные
Сообщений: 52
Статус: Offline
nobility969,  (извиняюсь, забыл добавить формулу  =СЧЁТЕСЛИ($A:$A;A1)>1  на карандашик)
проверять можно полисточно, а можно собрав все листы воедино.  
Открываете "условное форматирование", выбираете слева "формулы" и в поле справа вручную вписываете формулу. 
В параметрах условного форматирования выбирайте "вид" + цвет. Так легче будет видеть одинаковые строки. 
"А" - столбец, где расположены фамилии. Протаскивайте формулу до конца списка и наслаждайтесь.:-)
Если фамилии в другом столбце, то в формуле смените "А" на нужную.
Формула покрасит в цвет все совпадения, не делая различия между Ивановыми и Горбачевыми. примерно так: иван/иван/иван; дуб/дуб;
 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Такой вопрос (Одинаковые фамилии из списка)
Страница 1 из 11
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2017 Используются технологии uCoz