Новые сообщения · Участники · Правила форума · Поиск · RSS
Страница 1 из 11
Модератор форума: DV68, Author 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Помощь с формулой в excel
Помощь с формулой в excel
aferistДата: Пятница, 20.09.2013, 12:14 | Сообщение # 1
Группа: Пользователи
Сообщений: 1
Статус: Offline
Нужна помощь. Есть документ для расчета панелей. Хотим перенести ее на сайт но не можем разобраться как считается. Может кто помочь - отблагодарю

Фаил прикреплен:
3 вкладка (список панелей)    надо узнать как рассчитываются значения в колонках ("I"и "J" )
Прикрепления: -3-.xls(346Kb)


Сообщение отредактировал aferist - Пятница, 20.09.2013, 12:15
 
DV68Дата: Пятница, 20.09.2013, 20:38 | Сообщение # 2
Группа: Модераторы
Сообщений: 648
Статус: Offline
итог получается путем суммирования значений, полученных формулами в скрытых столбцах O:U.
Вся эта конструкция легко заменяется формулой в I4:
Код:
Код
=СУММПРОИЗВ(($A4*{1;1;0;0}+$B4*{0;0;1;1}+100)*($D4:$G4=0,5))*$C4/1000

 
для J4 эта же формула, только заменяем 0,5 на 2
 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Помощь с формулой в excel
Страница 1 из 11
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2017 Используются технологии uCoz