Новые сообщения · Участники · Правила форума · Поиск · RSS
Страница 1 из 11
Модератор форума: DV68, Author 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Формула (Сравнение двух баз данных и не только))
Формула
AndreyyДата: Понедельник, 11.03.2013, 20:46 | Сообщение # 1
Группа: Проверенные
Сообщений: 18
Статус: Offline
Добрый день. Мастера, помогите пожалуйста смертным.
Задача написать формулу, которая в двух массивах данных сравнивает строку из двух ячеек и если есть совпадение, вставляет содержание указанной третьей ячейки.
Понимаю что из такого описания сложно понять, во вложении файл, в нем подробно описал.
В двух словах- есть список адресов (ремонты) и список адресов (подключения), задача выяснить кто из подключенцев ответственный за ремонты, кто больше всех косячит), т.е. в списке ремонтов сравнить адрес абонента со списком подключений и проставить напротив каждого ремонта ответственного монтажника.
Спасибо, ребят.. не раз выручали
Прикрепления: 1143868.xls(18Kb)
 
DV68Дата: Вторник, 12.03.2013, 16:48 | Сообщение # 2
Группа: Модераторы
Сообщений: 648
Статус: Offline
Добрый день.
Можно так:
Код
=ИНДЕКС(H$2:H$14;ПОИСКПОЗ(2;МУМНОЖ(--(J$2:K$14=D2:E2);{1:1});))
Прикрепления: 1143868_otvet.xls(34Kb)
 
AndreyyДата: Среда, 13.03.2013, 15:06 | Сообщение # 3
Группа: Проверенные
Сообщений: 18
Статус: Offline
Оо)) спасибо, все отлично работает. Огромное спасибо!
 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Формула (Сравнение двух баз данных и не только))
Страница 1 из 11
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2017 Используются технологии uCoz