Новые сообщения · Участники · Правила форума · Поиск · RSS
Страница 1 из 11
Модератор форума: DV68, Author 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Нужна помощь ГУРУ (Нужна помощь ГУРУ)
Нужна помощь ГУРУ
oritaДата: Четверг, 31.01.2013, 01:39 | Сообщение # 1
Группа: Пользователи
Сообщений: 4
Статус: Offline
Доброе время суток, может уже такой вопрос задавали( найти увы не могу), суть такова даются 6 столбцов: 
A. восьмизначное число(счёт клиента);
B. число(сумма);
C. Дата к А и В;

D. Назначение со счётом, т.е. текст с набором цифр;
Е. число соответствующее к назначению(сумма);
F. дата к D и E.

Надо, к ячейкам А1...Аn  подобрать одну из ячейку D, в которой будет содержаться счёт(А) клиента с такой же суммой и с такой же датой, т.е. (прикрепила файл)
Прикрепления: 159.xls(20Kb)
 
DV68Дата: Четверг, 31.01.2013, 14:39 | Сообщение # 2
Группа: Модераторы
Сообщений: 648
Статус: Offline
Здравствуйте.
Можно так:
Код
=ИНДЕКС(D$2:D$5;ПОИСКПОЗ(3;МУМНОЖ(--ЕЧИСЛО(ПОИСК(A2:C2;D$2:F$5));{1:1:1});))
Прикрепления: 159_otv.xls(28Kb)
 
oritaДата: Пятница, 01.02.2013, 03:36 | Сообщение # 3
Группа: Пользователи
Сообщений: 4
Статус: Offline
DV68
Спасибо, преогромнейшее!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!


Сообщение отредактировал orita - Пятница, 01.02.2013, 03:39
 
oritaДата: Воскресенье, 17.02.2013, 22:41 | Сообщение # 4
Группа: Пользователи
Сообщений: 4
Статус: Offline
DV68, здравствуйте, а можно усложнить немного формулку, если за эту дату с таким же счётом в назначении и на такую сумму есть совпадение, то выводить текст в ячейке- "Проверь"
Прикрепления: 6570892.xls(22Kb)
 
DV68Дата: Понедельник, 18.02.2013, 16:59 | Сообщение # 5
Группа: Модераторы
Сообщений: 648
Статус: Offline
Примерно так:
Прикрепления: 6570892_otv.xls(30Kb)
 
oritaДата: Вторник, 19.02.2013, 01:23 | Сообщение # 6
Группа: Пользователи
Сообщений: 4
Статус: Offline
DV68, Благодарю!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Нужна помощь ГУРУ (Нужна помощь ГУРУ)
Страница 1 из 11
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2017 Используются технологии uCoz