Новые сообщения · Участники · Правила форума · Поиск · RSS
Страница 1 из 11
Модератор форума: DV68, Author 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Ни больше ни меньше:) (Выбор с одного листа на другой в зависимости от критерия)
Ни больше ни меньше:)
PumaДата: Среда, 16.01.2013, 17:27 | Сообщение # 1
Группа: Проверенные
Сообщений: 752
Статус: Offline
День добрый!!! :) Помогите, пожалуйста, с таким вопросом: в книге два листа, с одного необходимо, чтобы на другой переносились данные, но с учетом критерия по годам, а именно - есть таблица с разбивкой по годам до 30 лет, общая, а если в условиях поставить ограничение в 15 лет - надо, чтобы во вторую таблицу перенеслось именно 15 строк данных, а остальные (15 оставшихся от 30) были пустые. А еще идеально было бы, если последней ставилась дата нужная, O1 Конец срока.
Прикрепления: 9990318.xls(35Kb)


Сообщение отредактировал Puma - Среда, 16.01.2013, 17:36
 
Serge_007Дата: Среда, 16.01.2013, 17:51 | Сообщение # 2
Группа: Проверенные
Сообщений: 468
Статус: Offline
Код
=ЕСЛИ(СТРОКА()<Данные!$M$1+2;ИНДЕКС(Данные!$F$1:$J$31;СТРОКА();СТОЛБЕЦ(A1));"")
Прикрепления: Puma_2013.xls(49Kb)


Бесплатная помощь: www.excelworld.ru
Платная помощь: serge_007.planetaexcel@mail.ru
Яндекс-деньги: 41001419691823
WMR: 126292472390
 
PumaДата: Четверг, 17.01.2013, 09:30 | Сообщение # 3
Группа: Проверенные
Сообщений: 752
Статус: Offline
Благодарю!!! Вы просто волшебник :}
 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Ни больше ни меньше:) (Выбор с одного листа на другой в зависимости от критерия)
Страница 1 из 11
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2017 Используются технологии uCoz